Lirikana_CarriersAndPlates 1.0.0

If you downloaded the game on any of the following website:

  • - skidrowreloaded
  • - cs.rin.ru
  • - steamunlocked
  • - igg-games
  • - PCGameTorrents
  • Or any other website outside of sp-tarkov.com

Please delete it, and instead download the official game and the official version of SPT-Aki here.

No support will be given for those who downloaded it, and use it.

You may be banned if we find out that you used any of these copies.

Adds a lot of plates, and a new carrier to the game.

Adds a brand new carrier to the game based of the IOTV Gen4 Full Carrier


Adds armor plates from Level 4 to Level 7, available in Armored Steel, Ceramic and UHMPWE.


Requires latest versions of Armorlib and Weaponlib.
No install, no support.

  • Been trying to make a new carrier alongside the IOTV one but I can't seem to get it right.


    alib.armorMakeNewCarrier(carrierId, carrierClone)


    When I change the carrierId to anything else, the console says it's not defined. How do you go about making a new definition to make a new carrier?

    • carrierId is your defined id for the item. Make sure that it is a string in the following format "youridhere".

      carrierClone is the id of whatever item you want to make a carrier from, the id also needs to be contained within "".

    • Thanks for the quick response, looks like I just missed out the "" marks. Thanks bud! Great mod btw :D

  • I would love to use but it keeps crashing when i start up the server, am i being dumb? If so could you tell me how to fix, thanks.

  • I keep gettinting this error

    [ERROR] Trace:

    TypeError: Cannot read property '5c0e66e2d174af02a96252f4' of undefined

    at Lirikana_Weaponlib.newItem (D:\battlestategames\r7\user\mods\A_1_Lirikana_Weaponlib\src\Lirikana_Weaponlib.js:159:46)

    at Lirikana_Armorlib.load (D:\battlestategames\r7\user\mods\A_2_Lirikana_Armorlib\src\Lirikana_Armorlib.js:75:13)

    at Packager.loadClasses (D:\battlestategames\r7\app\packager.js:218:34)

    at Packager.load (D:\battlestategames\r7\app\packager.js:238:18)

    at Object.<anonymous> (D:\battlestategames\r7\app\main.js:28:17)

    at Module._compile (internal/modules/cjs/loader.js:1138:30)

    at Object.Module._extensions..js (internal/modules/cjs/loader.js:1158:10)

    at Module.load (internal/modules/cjs/loader.js:986:32)

    at Function.Module._load (internal/modules/cjs/loader.js:879:14)

    at Function.executeUserEntryPoint [as runMain] (internal/modules/run_main.js:71:12)

  • HI please can you do something with release ???????? the launcher has 12.9.9888 version and nobody do nothing the spt-aki is still fckn 12.9.532 version pls can you do the work you are writing about in main topic ? or you need donation to do the work ?? thanks :))))

    Sad 1 Confused 1
    • are you complaining that a third-party community-made mod/mods that people make on the side aren't immediately updated alongside the online game? this stuff takes time and people have real-life obligations that come before modding a video game. You should join the guilded and try to engage there as that is better for questions and contacting mod makers etc.

  • the server keeps closing every time i put this in the mods

  • New gear appears outside of ragfair categories (they are not contained in the Armour or Tactical Vest folder/categories)


    Idk if this is a bug or something being worked on but I thought I'd mention it just in case.

  • Love the mod!

    Like 1